ActiveDirectory 3.8 Not Registering

Mar 22, 2013 at 4:55 PM
Im not able to register the 3.8 version. Do you guys know why?? Thanks
Coordinator
Mar 22, 2013 at 5:33 PM
Hey,
If you have it installed on your management server you may need to uninstall it first (not unregister just un-install)
-Ryan
From: schenardie
Sent: ‎March‎ ‎22‎, ‎2013 ‎11‎:‎55‎ ‎AM
To: Ryan Andorfer
Subject: ActiveDirectory 3.8 Not Registering [scorch:437666]

From: schenardie

Im not able to register the 3.8 version. Do you guys know why?? Thanks
Mar 22, 2013 at 6:45 PM
Hey Ryan.. think i was having some problems with the server, after upgrading to SP1. Now its working like a charm.

Thanks
Coordinator
Mar 29, 2013 at 2:49 PM
Thanks for the update!
Apr 4, 2013 at 7:51 AM
Server is installed SP1, 3.9 version "of the integration pack registration failed" error.

I'm part of the name, but when I select deploy configuration from version 4.0 "ArgumentException" error is a long one, with the screen.

Is there a solution to the problem.
Coordinator
Apr 4, 2013 at 2:00 PM
Hey Bedlen,

Again, you may have the integration pack installed already on the management server you are trying to register the new version on (this is the reason I most often run into this error). Check this for me and let me know what you find! If this is the case, try un-installing the old version using add remove programs (don't un-register it with the deployment manager), then register the new version and deploy it out using the deployment manager.

Thanks,
Ryan
Apr 4, 2013 at 2:54 PM

Hello,

Programs, no part of, 3.8 version working,

Versions 3.9 and 4.0 that the error in the below screenshot.

3.9 Version

4.0 Version

Coordinator
Apr 4, 2013 at 2:57 PM
Your screen shots were removed, can you try again?
Apr 4, 2013 at 3:09 PM

(3.9) version error = image name 02.jpg
(4.0) version error = image name 03.jpg

Regards,

Coordinator
Apr 5, 2013 at 5:39 PM
Updated the IP to version 4.1 for new installations of the IP (upgrade from non-SP1 versions should use the 4.0 release)